iPod Help

About iPod

Learn about different iPods and accessories

Tutorials

Watch movies about specific topics

The 5 Rs

Solve most iPod problems

Service and Support

Get troubleshooting information and more

How to use your iPod

Complete instructions for all features

Download manuals:

  • Features Guide
  • Safety Information
  • Software License Agreement